Quality Assurance: Capability Message Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 13:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2021 - 11:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 23:00 CEST