Quality Assurance: Onboarding Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 21:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2021 - 19:08 CET
This incident affected: agrirouter Quality Assurance (Onboarding Service).