Quality Assurance: Content Message Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 00:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2021 - 10:18 CET
This incident affected: agrirouter Quality Assurance (Content Message Service).