Quality Assurance: Onboarding Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 04:28 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 03:53 CET
This incident affected: agrirouter Quality Assurance (Onboarding Service).