All Systems Operational
agrirouter ? Operational
90 days ago
100.0 % uptime
Today
agrirouter IO Tool ? Operational
agrirouter Marketplace ? Operational
agrirouter Quality Assurance Environment ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Component:

- IoT Server instance – Quality Environment


Period:

- For the QA Environment – Tuesday 2nd of April 2024 at 16:00 UTC

- For the Productive Environment – Thursday 4th of April 2024 at 16:00 UTC

- In each case the instance is expected to be down for approx. 30 mins


Trigger:

- Library updates and security patches

- CA cert update on ProgresSQL


Impact:

- No impact on customer expected

Posted on Mar 27, 2024 - 10:57 CET
Component:

- IoT Server instance – Production Environment


Period:

- For the QA Environment – Tuesday 2nd of April 2024 at 16:00 UTC

- For the Productive Environment – Thursday 4th of April 2024 at 16:00 UTC

- In each case the instance is expected to be down for approx. 30 mins


Trigger:

- Library updates and security patches

- CA cert update on ProgresSQL



Impact:

- No impact on customer expected

Posted on Mar 27, 2024 - 10:58 CET
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.