Quality Assurance: User Interface
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 09:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 09:21 CEST
This incident affected: agrirouter Quality Assurance (User Interface).