Quality Assurance: Content Message Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 14:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 14:33 CEST
This incident affected: agrirouter Quality Assurance (Content Message Service).